金钻指标公式大全用户登录  |  用户 注册
当前位置: 首页指标池通达信指标池
动态筹码,既是公式也是通达信股池(通达信公式 副图 源码)筹码突破 筹码分布
  • 软件大小:未知
  • 推荐星级:❤❤❤❤❤
  • 更新时间:2022-01-19 01:35
  • 软件类别:国产软件 / 通达信指标池
  • 软件语言:简体中文
  • 授权方式:免费软件
  • 延进科技:热门推荐
  • 官方主页:延进公式网
  • 所需积分:0 金币
  • 插件情况:
  • 运行环境:Win2003,WinXP,Win2000,Win9X
  • 相关Tags: 通达信筹码 通达信筹码公式 筹码分布公式源码
  • (9)100%
    (0)0%

软件介绍

下封锁定,行情未尽

股票池安装方法 :
 
首先依次打开通达信软件>菜单[功能]>[策略股票池],选择用户股票池 ,新建一个名为“筹码突破低吸”的股票池,保存后关闭软件 ,再将压缩包中“筹码突破低吸.xml”文件复制到通达信安装根目录/T0002/tpool/文件夹中进行覆盖,重新打开软件》》 “运行”筹码突破低吸股票池 就可以使用 !
 
选股及使用股票池需要每日下载盘后数据。

-----------------------------------------------------------------------------
{筹码突破}
 
{参数  成交量显示:  0   1   0 }
MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA60:MA(CLOSE,60);
MA120:MA(CLOSE,120);
MA250:MA(CLOSE,250);
F1:=COST(90),COLOR009955,LINETHICK2;
F2:=COST(70),COLOR055599,LINETHICK2;
F3:=COST(50),COLOR055500,LINETHICK2;
F4:=COST(30),COLOR050099,LINETHICK2;
F5:=COST(2),COLOR050099,LINETHICK2;
低位筹码:=INTPART(COST(2)*100)/100,COLOR050099,LINETHICK2;
筹码牛熊:EMA((F1+F2+F3+F4+F5)/5,3),COLORYELLOW,LINETHICK3;
大阳:=(C-REF(C,1))/REF(C,1)*100;
涨幅:=(C-LLV(C,60))/LLV(C,60)*100;
LH:=COST(0.1);
HH:=COST(99.9);
CP:=(HH-LH)/10;
COST97:=INTPART(COST(97)*100)/100;
www70822com:=INTPART(COST(97)*100)/100;
UP97:=(COST97-REF(COST97,1))/REF(COST97,1)*100;
筹码突破:=大阳>8 AND 涨幅<60 AND ((CROSS(C,COST97) AND UP97>2) OR WINNER(C)*100>98) AND (WINNER(LH+CP*4)-WINNER(LH))*100>10;
STICKLINE(筹码突破,OPEN,CLOSE,2.4,0),COLORYELLOW;
DRAWICON(筹码突破,LOW*0.97,26);
跌幅:=(C-HHV(C,60))/HHV(C,60)*100;
低吸:=FILTER((C-COST(2))/COST(2)*100<3 AND C>低位筹码 AND 低位筹码>=REF(低位筹码,1) AND 跌幅<-10,10);
STICKLINE(低吸,OPEN,CLOSE,2,0),COLORYELLOW;
DRAWICON(低吸,LOW*0.97,38);
DX:=BARSLAST(低吸);
ZY:=CROSS(COUNT(C<REF(C,DX),DX),0.5) AND DX<5;
DRAWICON(ZY,H*1.01,39);
DDXX:=BARSLAST(ZY);
ZYY:=CROSS(COUNT(C>REF(C,DX),DDXX),0.5) AND DX>DDXX AND DDXX<20;
DRAWICON(ZYY,LOW*0.97,41);
DRAWNUMBER(CURRBARSCOUNT=1 AND C>0,筹码牛熊,(C-筹码牛熊)/筹码牛熊*100),COLORWHITE;
{DG-V} 
GH:=48;GF:=48;
AAA:=CONST(LLV(L,GH))*0.85;
AV:=(V/((EMA(VOL,250)/EMA(C,250))*GF));
TC:=C/AV;TH:=H/AV;TL:=L/AV;TO:=O/AV;
ZB:=AV/((TH-TL)*2-ABS(TC-TO));
ZM:=IF(TC>TO,ZB*(TH-TL),IF(TC<TO,ZB*((TH-TO)+(TC-TL)),AV/2));
ZP:=IF(TC>TO,0-ZB*((TH-TC)+(TO-TL)),IF(TC<TO,0-ZB*(TH-TL),0-AV/2));
STICKLINE(C>O AND 成交量显示=1,AV+AAA,ZM+AAA,0.5,0),COLOR7777FF;
STICKLINE(C>O AND 成交量显示=1,AAA,ZM+AAA,0.5,0),COLOR7777FF;
STICKLINE(C<O AND 成交量显示=1,AV+AAA,ZM+AAA,0.5,0),COLOR00DD33;
STICKLINE(C<O AND 成交量显示=1,AAA,ZM+AAA,0.5,0),COLOR00DD33;
 
 
-------------------------------------------------------------------------
 
{筹码分布}
LH:=COST(0.1);
HH:=COST(99.9);
CP:=(HH-LH)/10;
红色筹码:INTPART((WINNER(LH+CP*3)-WINNER(LH))*100),COLOR5533FF,LINETHICK3;
蓝色筹码:INTPART((WINNER(LH+CP*7)-WINNER(LH+CP*4))*100),COLORCC6600,LINETHICK3;
绿色筹码:INTPART((WINNER(HH)-WINNER(LH+CP*7))*100),COLOR009933,LINETHICK3;
 
------------------------------------------------------------------------
 
{动态筹码}
现价获利比例:WINNER(C)*100,NODRAW;
LH:=COST(0.1);
HH:=COST(99.9);
CP:=(HH-LH)/10;
STICKLINE((WINNER(LH+CP)-WINNER(LH))*100>1,LH,LH+CP,3,0),COLOR000066;
STICKLINE((WINNER(LH+CP*2)-WINNER(LH+CP))*100>1,LH+CP,LH+CP*2,3,0),COLOR5533FF;
STICKLINE((WINNER(LH+CP*3)-WINNER(LH+CP*2))*100>1,LH+CP*2,LH+CP*3,3,0),COLOR7777FF;
STICKLINE((WINNER(LH+CP*4)-WINNER(LH+CP*3))*100>1,LH+CP*3,LH+CP*4,3,0),COLORFFFFFF;
STICKLINE((WINNER(LH+CP*5)-WINNER(LH+CP*4))*100>1,LH+CP*4,LH+CP*5,3,0),COLORFFCC00;
STICKLINE((WINNER(LH+CP*6)-WINNER(LH+CP*5))*100>1,LH+CP*5,LH+CP*6,3,0),COLORCC6600;
STICKLINE((WINNER(LH+CP*7)-WINNER(LH+CP*6))*100>1,LH+CP*6,LH+CP*7,3,0),COLOR663300;
STICKLINE((WINNER(LH+CP*8)-WINNER(LH+CP*7))*100>1,LH+CP*7,LH+CP*8,3,0),COLOR006633;
STICKLINE((WINNER(LH+CP*9)-WINNER(LH+CP*8))*100>1,LH+CP*8,LH+CP*9,3,0),COLOR009933;
STICKLINE((WINNER(HH)-WINNER(LH+CP*9))*100>1,LH+CP*9,HH,3,0),COLOR00DD33;
筹一:(WINNER(LH+CP)-WINNER(LH))*100,NODRAW;
筹二:(WINNER(LH+CP*2)-WINNER(LH+CP))*100,NODRAW;
筹三:(WINNER(LH+CP*3)-WINNER(LH+CP*2))*100,NODRAW;
筹四:(WINNER(LH+CP*4)-WINNER(LH+CP*3))*100,NODRAW;
筹五:(WINNER(LH+CP*5)-WINNER(LH+CP*4))*100,NODRAW;
筹六:(WINNER(LH+CP*6)-WINNER(LH+CP*5))*100,NODRAW;
筹七:(WINNER(LH+CP*7)-WINNER(LH+CP*6))*100,NODRAW;
筹八:(WINNER(LH+CP*8)-WINNER(LH+CP*7))*100,NODRAW;
筹九:(WINNER(LH+CP*9)-WINNER(LH+CP*8))*100,NODRAW;
筹十:(WINNER(HH)-WINNER(LH+CP*9))*100,NODRAW;
DRAWKLINE(H,O,L,C);
DRAWNUMBER(筹一>1,LH+CP,INTPART(筹一)),COLOR7777FF;
DRAWNUMBER(筹二>1,LH+CP*2,INTPART(筹二)),COLOR7777FF;
DRAWNUMBER(筹三>1,LH+CP*3,INTPART(筹三)),COLORWHITE;
DRAWNUMBER(筹四>1,LH+CP*4,INTPART(筹四)),COLOR7777FF;
DRAWNUMBER(筹五>1,LH+CP*5,INTPART(筹五)),COLORWHITE;
DRAWNUMBER(筹六>1,LH+CP*6,INTPART(筹六)),COLORFFCC00;
DRAWNUMBER(筹七>1,LH+CP*7,INTPART(筹七)),COLORFFCC00;
DRAWNUMBER(筹八>1,LH+CP*8,INTPART(筹八)),COLOR00DD33;
DRAWNUMBER(筹九>1,LH+CP*9,INTPART(筹九)),COLOR00DD33;
DRAWNUMBER(筹十>1,HH,INTPART(筹十)),COLORWHITE;
浮筹:(WINNER(C*1.1)-WINNER(C*0.9))/WINNER(HHV(H,0))*100,NODRAW,COLOR99FFFF,LINETHICK3;
现价:C,COLOR99FFFF,LINETHICK3;
WWW70822COM:=C,COLOR99FFFF,LINETHICK3;
COST97:=INTPART(COST(97)*100)/100;
COSTZF:=(COST97-REF(COST97,1))/REF(COST97,1)*100;
穿:=FILTER((CROSS(C,INTPART(COST(97)*100)/100) AND COSTZF>2) OR (WINNER(C)*100>98 AND COSTZF>REF(COSTZF,1)),2);
DRAWTEXT(穿,H*1.03,'穿'),COLORYELLOW,LINETHICK3;
 
 

下载地址


下载说明

* 郑重声明:股市具有不确定性,个股走势是无法预测的。公式软件描述中的案例截图仅代表过去,仅供参考学习研究之用,不构成投资建议或未来保证,也并不能代表未来,依此操作,责任自负。股市有风险,入市需谨慎。

* 1.延进公式网仅限于分享提供公式软件资源,涉及安装或具体使用请自己学习完成,无培训解答服务;

* 2.资源无法下载,可联系客服,指标是虚拟产品,不支持退款。

* 下载前认真阅读:本站公式指标仅供学习使用,文章中图片仅供参考,据此操作风险自负,本站不推荐股票,不提供任何金融服务

* 下载方法:点击上面的蓝色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载

本网提供的公式文件说明:
/span> * alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 相关Tags:指标公式网公式网指标网延进公式网股票指标公式股票指标股票公式公式指标网

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含源码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 |网站帮助 |联系我们 |免责声明 |站内公告 | 云集标签 |
本站所有文章,数据仅供参考,使用前务必仔细阅读法律声明,风险自负
Copyright © 2022 延进科技 6073168.Com.